Bildteile mit GIMP 2 freistellen

In diesem Beitrag zeige ich, wie man auch als „Anfänger“  mit Hilfe von GIMP 2 Bildteile freistellt. „Freistellen“ bedeutet in diesem Zusammenhang, dass man einen bestimmten Bildteil ausschneidet, sodass der Rest des Bildes nicht mehr sichtbar ist. Diese Technik brauchen Sie, wenn Sie Teile des Bildes besonders betonen oder bewegen möchten. Am Ende des Beitrags fasse ich alle Schritte in einem Video zusammen.

Gimp installieren und öffnen

Um diese Anleitung nachzumachen, benötigen Sie GIMP. Ich empfehle Ihnen GIMP, weil es eine kostenlose Software mit einer soliden Nutzerbasis ist. Man findet viele Anleitungen, es ist ein vielseitiges Programm, das man auch für andere Zwecke verwenden kann.
Sie können es sich hier herunterladen: https://www.gimp.org/downloads/

Nach der Installation öffnen Sie das Programm – dann kann es auch schon losgehen.

Bild öffnen

Benutzeroberfläche von GIMP

Leere Benutzeroberfläche von GIMP

Die Benutzeroberfläche von GIMP besteht (beim ersten Starten) auf zwei Fenstern, einem Hauptfenster und  einem schmaleren Werkzeuge-Fenster. Im Werkzeug-Fenster sollte sich die Ebenen-Ansicht befinden – nur diese ist wirklich wichtig. Wenn Sie die Ebenen-Ansicht nicht sehen, drücken Sie Strg und L, damit das Fenster angezeigt wird.
Ich schiebe das Hauptfenster meist nach links und das Werkzeug-Fenster nach rechts. Wichtig ist, dass Sie keines der Fenster schließen.
Öffnen Sie Ihr Bild über „Datei“ – „Öffnen“. Nach dem Öffnen des Bildes kann es sein, dass sich das Hauptfenster anpasst.

Ebene duplizieren

Ebene duplizieren in GIMP

Ebene duplizieren

Gehen Sie nun in das Werkzeuge-Fenster und achten Sie darauf, dass der Tab „Ebenen“ aktiv ist. Klicken Sie mit der rechten Maustaste auf die Ebene und wählen Sie „Ebene duplizieren“. So verdoppelt sich die Ebene, Sie sehen davon aber im Hauptfenster noch nichts.

Intelligente Schere aktivieren

Freistellen mit Intelligenter Schere

Punkte von Intelligenter Schere

Das Werkzeug, mit dem wir den Bildteil freistellen wollen, nennt sich „Intelligente Schere“. Sie heißt so, weil sie auf Grund von Kontrasten erkennen kann, wo „geschnitten“ werden muss. Sie müssen also gar nicht pixelgenau arbeiten oder gar selbst etwas ausschneiden. Die Intelligente Schere übernimmt das Gröbste für Sie.
Über „Werkzeuge“ – „Auswahlwerkzeuge“ – „Intelligente Schere“ aktiveren Sie die Schere – neben dem Cursor erscheint dann auch ein Scherensymbol. Alternativ kann man die Intelligente Schere auch mit der Taste I aktivieren.

Ausschneiden & Korrektur

Zoomen Sie etwas an den Bereich, den Sie freistellen wollen. Dazu gehen Sie mit dem Mauszeiger auf den Bereich und halten die Strg-Taste gedrückt, dann bewegen Sie das Mausrad, um den Ausschnitt näher heran zu holen.
Klicken Sie nun an den Rand des Bereichs, den Sie freistellen wollen. Es erscheint ein Punkt.

Beginnen Sie nun, entlang des Bildbereichs nach und nach Punkte zu setzen. Zwischen den Punkten erscheint eine Linie. An dieser können Sie erkennen, wie gut die Intelligente Schere erkennt, wo Sie schneiden möchten. Wenn Sie bemerken, dass diese Linie nicht so exakt ist, wie SIe es sich wünschen, setzen Sie die Punkte in einem geringeren Abstand.

Nachdem Sie den Bildbereich vollständig umrandet haben, kommen Sie wieder beim ersten Punkt an. Hier verändert sich das Symbol über der Schere von einem Plus zu einem Unendlich-Zeichen (∞). Wenn Sie dieses Symbol sehen, klicken Sie. Danach können Sie Korrekturen an der Umrandung vornehmen und einzelne Punkte verschieben oder weitere Punkte setzen, um den Umriss genauer zu machen.

Wenn auch die Korrekturen beendet sind, machen Sie einen Doppelklick. Es sind keine Punkte mehr zu sehen, sondern eine gestrichelte Linie. Das bedeutet, dass Sie jetzt eine Auswahl festgelegt haben.

Umriss wird zu neuer Ebene

Auswahl - Schwebend

Schwebende Ebene aus Auswahl erstellen

Ihr Bereich ist jetzt ausgewählt, aber der Hintergrund ist weiterhin zu sehen. Dies wird sich nun ändern.
Klicken Sie innerhalb der gestrichelten Linie mit der rechten Maustaste auf das Bild. Wählen Sie „Auswahl“ – „Schwebend“.

Schwebende Ebene wird zu neuer Ebene

Schwebende Ebene wird zu neuer Ebene

Im Werkzeug-Fenster bzw. in der Ebenen-Ansicht sehen Sie diese „schwebende“ Ebene nun. Klicken Sie mit der rechten Maustaste auch diese Ebene und wählen Sie „Zur neuen Ebene“. Die neue Ebene heißt jetzt „Schwebende Ebene“, aber ich würde Ihnen empfehlen, diese Ebene umzubenennen, damit Sie wissen, welcher Bildteil hier ausgeschnitten wurde. Dazu klicken Sie doppelt auf den Namen der Ebene und geben dann einen neuen Namen ein.

Vor jeder Ebene sehen Sie ein Auge-Symbol. In der unteren Ebene klicken Sie auf dieses Auge-Symbol. Damit wird der Hintergrund ausgeblendet. Nur der ausgeschnittene Bildteil ist zu sehen. Der transparente Hintergrund ist wichtig. Der Hintergrund darf nicht weiß oder irgendwie farbig sein. Dass der Hintergrund transparent ist, erkennt man in GIMP am Schachbrettmuster.

Auf Auge-Symbol klicken und Ebene unsichtbar schalten

Ebene unsichtbar schalten

Als PNG-Grafik speichern

Exportieren als PNG

Als PNG-Grafik speichern

Wenn Sie eine Grafik speichern wollen, die eine Transparenz enthält, müssen Sie diese Grafik als PNG-Datei speichern. Man kann jetzt auch den Großteil des Hintergrundes entfernen. Wenn man in DiaShow oder Stages aber die Bildteile genau platzieren möchte, ist es manchmal sinnvoller, den ganzen Hintergrund zu belassen. Es wird in nächster Zeit ein Beispiel geben, wo man wirklich der gesamte Hintergrund weiterhin benötigt wird.

Um das Bild mit einem transparenten Hintergrund zu speichern, gehen Sie zu „Datei“ – „Exportieren als…“. Daraufhin erscheint ein Fenster. Hier wählen Sie unten das Dateiformat aus, oben geben Sie den Dateinamen ein, hinter dem ebenfalls „.png“ stehen.

Ich hoffe, Ihnen hilft diese Anleitung und Sie können die Schritte nachvollziehen. Ich habe auch ein Video erstellt, in dem Sie „im Schnelldurchlauf“ alle Schritte sehen können.

Nadine

Bei AquaSoft kümmere ich mich um Blogbeiträge, Videos und mehr - dabei gibt es eine große Insprationsquelle: Ihre Ideen und Anfragen. Schreiben Sie mir gerne eine Nachricht an meine E-Mail-Adresse (nadine.kabelitz@aquasoft.de).

Das könnte Sie auch interessieren...

5 Antworten

  1. Ece Ertürk sagt:

    Sehr geehrte Damen und Herren,

    wir haben versucht ein Bild freizustellen. Leider finden wir das Augensymbol nicht, da unsere Werkzeugkasten anders dargestellt wird.
    Wir bitten Sie um eine Rückmeldung.
    Mfg Anka

    • Alex Hübner sagt:

      Leider weiß ich nicht, wie bei Ihnen der Werkzeugkasten aussieht und kann da schlecht helfen. In der Anleitung gibt es ja den Hinweis „Wenn Sie die Ebenen-Ansicht nicht sehen, drücken Sie Strg und L, damit das Fenster angezeigt wird.“ Hilft das? Ansonsten am besten die Fenster- oder Werkzeug-Einstellungen checken.

  2. Katja Brill sagt:

    Guten Tag. Ich habe eine ganz spezielle Frage zu Ebenen, Einfügen, Ausschneiden in Gimp. Ich habe einen Schriftzug, den ich ausgeschnitten und transparent gemacht habe. Ich möchte ihn jetzt mit einem Bild füllen, so dass der Schriftzug mit der Grafik dieses Bilds ausgefüllt ist. Konkret habe ich ein Bild von Wasser mit Blasen, und der Schriftzug „splash“ soll mit diesem bewegten Wasser ausgefüllt werden. Der Schriftzug ist, wie gesagt, schon transparent und auf das Wasserbild kopiert. Jetzt weiß ich nicht, wie ich weitermachen soll, um die Wasserebene in den Schriftzug zu bringen und den Schriftzug anschließend freizustellen. Ist mein Vorgehen schon im Ansatz falsch?

  1. 4. Mai 2016

    […] letzten Beitrag habe ich Ihnen gezeigt, wie Sie mit GIMP Bildbereiche freistellen. Dieses Wissen kommt nun zur Anwendung, denn hier möchte ich Ihnen zeigen, wie Sie in DiaShow und […]

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.